#1 Independent Seller of WooCommerce Plugins
Browse Categories

Cart

LATEST UPDATES

Follow everyday YITH themes and plugins updates

YITH WooCommerce Checkout Manager Premium - 1.2.11

  • New: Support to WooCommerce 3.6.4
  • New: Support to WordPress 5.2.1
  • Update: Plugin Core
  • Fix: Warning explode() expects parameter 2 to be string, array given
  • Fix: Warning: Invalid argument supplied for foreach()
  • Dev: New filter 'ywccp_datepicker_change_year'
  • Dev: New filter 'ywccp_datepicker_change_month'
  • Dev: New filter 'ywccp_datepicker_year_range'
  • Dev: New filter 'ywccp_custom_shipping_fields'
  • Dev: New filter 'ywccp_custom_billing_fields'

YITH WooCommerce Checkout Manager Premium - 1.2.9

  • New: Support to WooCommerce 3.6.0 RC1
  • Update: Plugin Core
  • Fix: Validation process for VAT with whitespaces

YITH WooCommerce Checkout Manager Premium - 1.2.8

  • New: Support to WooCommerce 3.5.7.
  • Update: Plugin Core.
  • Fix: WPML translation not used for shipping fields showed in popup of Multiple Shipping Address plugin.
  • Fix: Made plain_text param optional for ywccp_email_additional_fields_list function.
  • Dev: Filtered get_address method of WC_Order class.

YITH WooCommerce Checkout Manager Premium - 1.2.7

  • New: Support to WooCommerce 3.5.4.
  • Update: Plugin Core.
  • Update: Dutch translation.
  • Fix: Missing fields in user edit profile admin section.

YITH WooCommerce Checkout Manager Premium - 1.2.5

  • new: Support to WooCommerce 3.5.2.
  • new: Support to WordPress 5.0.0.
  • tweak: Drag and drop icon and new cursor for the checkout fields edit table.
  • update: Plugin Core.

YITH WooCommerce Checkout Manager Premium - 1.2.2

  • new: Support to WooCommerce 3.4.5.
  • new: Support to WordPress 4.9.8.
  • new: Support to Polylang 2.3.10.
  • update: Italian language.
  • update: Dutch language.
  • update: Plugin Core.
  • dev: New hook ywccp_scripts_registered after scripts register.

YITH WooCommerce Checkout Manager Premium - 1.2.1

  • new: Support to WooCommerce 3.4.1
  • new: Support to WordPress 4.9.6.
  • new: YITH WooCommerce EU Vat compatibility.
  • update: Plugin core.